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INTRODUCTION

This software system, Western Archrib Westlam Solver version 3.5, is aflexible and easy-
to-use software package for designing glulam beams and columns.

SYSTEM REQUIREMENTS

. IBM PC-compatible system
. Microsoft Windows 95 or better operating system
. VGA or higher- resolution monitor (Super VGA recommended)

. 6 MB of disk space

. Microsoft compatible mouse (recommended)

Y ou should have a printer attached to your PC in order to print the design results. The
printer need not be of any specific type; the only requirement is that it be able to print 80
columns per line.

USING THIS MANUAL

This manua has been designed as aguide to using Westlam Solver 3.5 and not as a
reference text. We recommend that you read through this manual before attempting to use
the Westlam Solver 3.5 software for designing beams or columns.
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INSTALLING THE SOFTWARE

HARD DISK INSTALLATION - CD
1) Place the CD into the drive.
2) Go to the windows START menu and select RUN.

3) If theingtalation file Solver *.exe isnot dready inthe OPEN box, use
BROWSE to locate and select thefile.

4) Once selected, click on OK to run the installation program.

5) The program will install Westlam Solver 3.5 into the following default directory:
C:\Program Files\Solver3 if something other than the default directory is desired, then
select BROWSE during the installation process and locate or type the desired
directory.

6) Click NEXT to complete the installation.

HARD DISK INSTALLATION - DOWNLOADED

1) Westlam Solver 3.5, and updates can be downloaded from our website at
www.westernarchrib.com . Follow the instructions on the website to download the
software.

2) When the download is complete, close your browser and go to the windows START
menu and select RUN.

3) If theinstallation file setup slvr3*.exe isnot already in the OPEN box, use
BROWSE to locate and select thefile.

4) Once selected, click on OK to run the installation program.

5) The program will install Westlam Solver 3.5 into the following default directory:
C:\Program Files\Solver3 if something other than the default directory is desired, then
select BROWSE during the installation process and locate or type the desired
directory.

6) Click NEXT to complete the installation.

THE DESIGN DATABASES

The design databases supplied with the software have an expiration date. When the
expiration date has been reached, the software will no longer operate with the databases.
If your copy of the program does not operate because of an expired database, contact
Western Archrib.
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GETTING STARTED

STARTING THE PROGRAM

Theinstall wizard for Westlam Solver 3.5 will place an icon on your desktop. To run the
program, double click on the icon. The first time you run the program after installation, a
dialogue box will appear that asks for a User ID and Password. These will be provided by
Western Archrib. If you have downloaded the software from the internet, a password will
be e-mailed to you. If you have a CD copy of the software, contact Western Archrib for
the required information. The User ID that is entered will appear hardset onto your
Summary Reports.

After the first usage, you will not be asked for thisinformation again. However, if you re-
install the software, you will have to re-enter this information. Updates of Westlam Solver
3.5 will be available on our website www.westernarchrib.com . After the installation of an
update, you will also be required to re-enter the User ID and the Password.

THE TEMPLATE SYSTEM

The Westlam Solver 3.5 program interface consists of 5 templates:

. Beam Information
. Load Information
. Design Conditions

. Quick Columns

. Results

Thefirst 4 templates allow for the entry of data needed to perform a beam design. The
Results Template activates the analysis and design engine, and produces a screen view of
the results.

THE TEMPLATE HEADER

All templates share a common header area (i.e. below the menu bar and above the
template tabs). Within the template header, a number of fields have been provided to
allow the program user to identify the design case being run. Text entered into the File
Number, Mark Number, and Job Description fields will appear on the Summary Report,
which may be sent to a printer once a design is completed.
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CHANGING THE UNITS SYSTEM

The template header also contains the Units field that alows the program user to switch
between Metric and Imperia units. When a change to the units system is made, a new file
is started and al numerical fields are reset to their default values.

Westlam Solver 3.5 automatically remembers the unit system last used prior to exiting ,
and defaults to this unit system when restarted.

RETURNING TO THE TEMPLATE HEADER

To return to the template header, either select Template » Template Header from the
menus, or position your mouse pointer over any field within the header area, and click
once with the left mouse button.

MESSAGE LINE

Below the template areais a message line. This line provides either a brief description of
the data field you are currently editing, or instructions on how to use the field.

MOVING BETWEEN THE TEMPLATES

Move between the templates in one of the following ways:

. Press the PgDn (for the next template) or PgUp (for the previous template) keys.

. Hold the Alt key and press the first character of the template name shown on
the template tabs.

. Use the Template selection from the menu bar.

. Position the mouse pointer over the template tab of the template you wish to move

to, and click once with the left mouse button.

MOVING WITHIN A TEMPLATE

Each screen template consists of a number of data fields. Y our current position within the
template isindicated either by a highlighted data field (i.e. colored blue), or by aflashing
curser within the data field. Move between the data fields in one of the following ways:

. Press either the Tab or Enter key to move to the next field
. Press Shift+Tab to move to the previous field.
. Position the mouse pointer over the field you wish to move to, and click once with

the left mouse button.
ENTERING DATA
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Once positioned at a data field, refer to the message line (below the template area) for a
description of the field you are currently editing and/or instructions on how to use the

fied.

. If the data field Smply requires the direct entry of numerical data, the message
line will only provide a brief description of the field.

. If the data field requires that you enter something other that numerical data, the
message line will include instructions on how to use the field.

. If the data field accepts“Yes’ or “No” input, the field may betoggled ON [V ],
(i.e”Yes’),or OFF[ ], (i.e.“N0"), by using the Space bar.

. If the data field contains alist of choices available to you, the message line will

include the text “Press F2 for choices’. When you press the F2 key, you will see
thelist of available choices. Use the Up and Down cursor keysto move through
the list of choices, and press Enter when you have selected the correct choice.
Some data fields with choice lists are protected, and do not allow you to enter a
value directly into the field; press F2 to select the desired choice.

GETTING HELP

To get adetailed explanation of the current data field, or of your options, a any time, press
the F1 key. Thiswill bring up the Help window. Press the Esc key to exit the Help window.

NAVIGATING THROUGH THE MENUS

To activate the main menu bar, pressthe F10 key. Y ou can return to the template from the
main menu bar by pressing the F10 key again.

Use the Right and Left cursor keysto select the appropriate submenu. Select adrop-
down submenu from the main menu bar by pressing Enter, or directly, without first
activating the main menu bar, by holding down the Alt key and pressing the underlined
character for that submenu in the menu bar. To exit a submenu and return to the main menu
bar, pressthe Esc key.

Once you have selected a submenu, you may use the Up and Down cursor keys to select
the appropriate menu item from the submenu. Once you have located the correct selection,
press Enter to make your choice.

USING THE MOUSE

If you have a mouse installed in your system, you can take some shortcuts to speed up your
work.
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. To move the cursor to a specific data field, click on it with the left mouse button.

. To bring up achoice list for adata field, click on the downwards pointing arrow
to the right of the field with the left mouse button.

. To make a selection from a choice ligt, click on that item with the left mouse
button.

. To activate the menus, move the mouse pointer to the menu bar, position it over

one of the menu items and press down the left button; drag down (move the
mouse downwards while holding down the mouse button) to the desired menu
item; and release the mouse button when positioned on the correct menu item.

. To move between templates, click on the template tab with the left mouse button.

. To move to the template header area, click on any field within the header area with
the left mouse button.

SAVING A WORKSHEET
Y ou can save your projects (known as worksheets) to disk at any time.

Before saving aworksheet, select a default folder to store the worksheetsin. To select a
default folder, activate the menus and select Tools » Options. Within the Default Folder
box, select afolder by double clicking with the left mouse button. Once you have selected a
default folder, move the mouse to the Apply button and click with the left mouse button.
All saved worksheets will now be stored in the selected folder.

The default name for new worksheetsis “Untitled”. To save aworksheet for the first time,
select File » Save As from the menus. Type in the file name you want to assign to the
worksheet and click on the Save button with the left mouse button.

Once you have assigned a file name to aworksheet, you may quickly save again under the
same filename by sdecting File » Save from the menus.

STARTING A NEW WORKSHEET

To start working on a new project you will want to clear all the previously entered
information. To do this, select File * New from the menus. If you have unsaved changes
when you select File » New, Westlam Solver 3.5 will ask you to confirm that you want to
discard your changes.
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OPENING AN EXISTING WORKSHEET

To open aworksheet already saved on disk, select File » Open from the menus. Select the
worksheet to be opened by clicking on its file name with the left mouse button. Click on the
Open button with the left mouse button to open the selected worksheet.

If you select File » Open, and you have made changes to the current worksheet since it
was last saved, Westlam Solver 3.5 will ask you to confirm that you want to discard your
changes before opening the new worksheet.

SELECTING A PRINTER

Before attempting to print areport, activate the menus and select File » Printer Setup
and select the printer you wish to use to print the results.

EXITING WESTLAM SOLVER

To exit Westlam Solver 3.5 , select the Exit menu item from the File submenu.
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BEAM INFORMATION TEMPLATE

The Beam Information template is displayed when you first start up the program.

w. Solver 3 - C:\Solverd\Files\Untitled. was
Fi

le Template Toolz Help

File: Murnber: tark Mumber: | Urits: | Imperial hd
Job Dezcription; | Force/Length Units: lbs; ft
Beam Information T Load Infarmation T Dezign Conditionz T Buick Colurmnz T Resultz
Froduct: [T Top Lateral Suppart; ﬂcmtinuﬂus
Species: |Spruu:e-F'ine ﬂ
Grade: [\westlam-1JC =]
Width [b): |0.000 | in
Bottom Lateral Support: ]
Depth (d): [0.000 ~]in prort b [None
Lenath: ft
Supports: | # |
Deflection Criteria
Left Right
Total Load Deflection: LA {240 Cantilever: [1.00 [1.00 i
Live Load Deflection: L/ {250 Cantilever: {1.00 [1.00 it

Slope &ngle: 0,00 | deg

The product to be uged far thiz design [Presz F2 for choices)

Y ou must complete the Product, Species and Grade fields by making a selection from the
drop-down list. In each case, press F2 to view the list of available choices. Press Enter to
make a selection and to move to the next field.

The Width and Depth fields control the way in which Westlam Solver 3.5 searches the
databases for beam sizes. The options available are as follows:

For Westlam-E, Westlam-EX, and CSA-0122 grades:

. If you do not specify awidth or adepth (i.e. retain the default values of
“0.000” in both cases), Westlam Solver 3.5 will search the section
database for the most economical beam size satisfying the design
conditions. Thisisthe most common database search option.

. If you select a standard width (i.e. from the drop-down lists) but no depth,
Westlam Solver 3.5 will search the database for the shallowest section of
the given width satisfying the design conditions.
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. If you select a standard depth (i.e. from the drop-down lists) but no width,
Westlam Solver 3.5 will search the database for the narrowest section of
the given depth satisfying the design conditions.

. If you select both a standard width and a standard depth, Westlam Solver
3.5 performs a code check on the selected beam size.

. Y ou can specify either a custom width or a custom depth (i.e. not in the
drop-down lists), by ssimply typing in the value. In this case, you must enter
both the width and depth values directly as the design engine does not
search for custom section sizes. If you use this option, Westlam Solver 3.5
performs a code check on the selected beam size.

For the WSL product type and the Westlam-1JC grade:

Y ou must use the default value for width. Widths other than the default value are
not permitted.

Standard depths may be selected from the drop-down lists. To select a standard
depth, press F2, and make a selection from the list. Custom depths are not
permitted for WSL and Westlam-1JC grades.

When the WSL product type is selected, a Plies field appears. The database search
options are as follows:

. If you leave the default values unchanged (i.e. “0” plies and “0.000”
depth), Westlam Solver 3.5 will automatically search for the shallowest
WSL section satisfying the design conditions.

. If you select a number of plies other that “Q”, Westlam Solver 3.5 will only
design with WSL beams consisting of the number of plies selected.

. If you select a standard depth other than “0.000”, Westlam Solver 3.5 will
only design with WSL beams of the depth selected.

. If you select a standard depth other than “0.000”, and a number of plies

other than “ 0", Westlam Solver 3.5 will perform a code check on the
selected WSL beam size.

Once you have entered the beam material and section size, you need to specify the length
of the beam, and its support points (thereby also implicitly specifying the spans of the
beam).

Enter the length of the beam into the Length field. The length to useis the full length of
the beam in plan , and includes the length of any cantilevers.

The Supports field alows for the entry of all support points. The location of support
points must be entered in plan dimensions, and are referenced from the left hand end of the
beam. To move through the Supports field, type in the support locations, then press either
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Tab, Enter, or the Space bar to register each support location.

Enter the dope of the beam, in degrees, into the Slope field. A positive number indicates a
beam higher at the right end of the beam than at the left end.

In the Top Lateral Support field you must specify the lateral bracing points on the top
edge of the beam in the same manner as the support points. Bearing supports are assumed
not to provide lateral support unless you explicitly specify them as lateral supports as well.
You can also type “C” for Continuous support and “N” for No support.

In the Bottom Lateral Support field you must specify the lateral bracing points on the
bottom edge of the beam in the same manner as the top lateral support points. Bearing
supports are assumed not to provide lateral support unless you explicitly specify them as
lateral supports aswell. You can also type “C” for Continuous support and “N” for No
support.

The Deflection Criteria fields alow you to control the deflection limits applied to the
beam design. Live Load and Total Load deflection limits are entered separately.
Cantilevered deflection limits are also entered separately.

The Total Load Deflection field sets the deflection limit for all clear spans (i.e. not
including cantilever spans) based on the effects of all loads combined. The Live Load
Deflection field sets the deflection limits for all clear spans (i.e. not including cantilever
gpans) based on the effects of Live Loads only. These deflection limits must be expressed
as afraction of the total length of the clear span.

The deflection limits for cantilevered ends are entered into the Cantilever fields. Unlike
the clear span beam deflection, cantilever deflection is expressed in absolute units. Total
Load and Live Load limits must be entered. The deflection limits may be set independently
for right-hand and left-hand cantilever spans.
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THE LOAD INFORMATION TEMPLATE

Note: All loads must be entered as specified loads (i.e. un-factored), Westlam Solver 3.5 will
apply the appropriate load factors automatically in accordance with the National Building
Code.

w. Solver 3 - C:\Solverd\Files\Untitled. was
Fi

le Template Toolz Help

File Mumber: I b ark. Mumber: | e Ilmperial vI
Job Description: | FaorcedLength Units: lbe; f
Beam Information T Load Information T Dezign Conditionz T Cluick Columng T Results
Location
Load Type | | Start End Stark End Stark End Stark End

|ntenzities for Point loadz are in; bs
|ntenzities for UDL and trapezoidal loads are in: lbaft
Load locations are in; ft

|T_I,I|:ue of load [u=UDL, t = Trapezoidal, p = Point], Press <deleter ke to delete a row of load data

Although only fifteen (15) lines are provided for entering loads into this template, the
template will scroll automatically, alowing you to enter up to 50 lines of load data.
However, only a maximum of fifteen lines will be visible at any one time.

For each line, you need to specify a Load Type. Type either the character “u” for
Uniformly Distributed Load, “p” for Point Load, or “t” for Trapezoidal Load into the
Load Type fidd. Trapezoidal Loads are distributed |oads with different intensities at the
start and end locations.

On each of the load lines, aload may consist of a combination of Dead, Snow and
Use/Occupancy components. For each of the components, you must enter the intensity
and location as outlined below. The “Start” and “End” locations refer to the distance from
the left-hand end of the beam.:

. Uniformly Distributed Load: “Start” Intensity only should be specified. Both
“Start” and “End” locations should be specified.
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. Point Load: “Start” Intensity only should be specified. “ Start” Location only
should be specified.

. Trapezoidal Load: Both “ Start” and “End” Intensity should be specified. Both
“Start” and “End” Location should be specified.

The Point load intensities are entered in kN or kips; Uniformly Distributed Load and
Trapezoidal Load intensities are entered in kN/m or Ibs/ft. To clear aline from the load
template, press the Delete key while in the Load Type field.

Westlam Solver 3.5 will automatically generate afull set of live load patterns as per the
National Building Code requirements. See Appendix A for details on how pattern load
cases are numbered.

When the WSL product type is selected, the following note appears on the Load
Information Template: “Loads must be applied to the top edge and across the full width
of all plies in the beam.” For l0ads hung off the side of WSL beams, contact Western
Archrib for member capacities and fastening requirements.

GRAPHIC VIEW OF THE LOADS

The Load Graphics window may be used to view asingle line of load data. The line of
load data viewed is based on the curser position within the Load Information template.
Re-position the curser within the Load Information template to view a different line of
load data.

To set up the Load Graphics window, select Tools » Options from the menus. Select a
Default Graphic Window Position from the drop-down list. Move the mouse to the Apply
button and click with the left mouse button to register your choice and return to the
template window. Pressing the F5 key will activate the Load Graphics window. To close
the Load Graphics window, press Alt+F4 while the graphics window is active. To switch
between the Load Graphics and Template windows, press Alt+F6.

The position and size of the Load Graphics window may be customized by using the
standard Microsoft Windows conventions for sizing and moving of windows. Westlam
Solver 3.5 will remember the last position and size of the Load Graphics window.
Subsequent pressing of the F5 key will return the Load Graphics window to the position
and size last selected. To restore the default settings, select Tools » Default Graphics
Window Position from the menus.

Although the Template window cannot be custom sized, it may moved, in the standard
ways, to a custom location within the screen area. Westlam Solver 3.5 will remember the
last screen position of the Template window. By re-positioning the Template and Load
Graphics windows, it is possible to view both at the same time. Once a preferred
positioning of the two windows has been achieved, Westlam Solver 3.5 will remember
these positions. When the program is re-started, these positions will be returned.
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THE DESIGN CONDITIONS TEMPLATE

Y ou should use this template to specify the design parameters for the beam to be
designed. The entries you make in this template will then affect the result produced by the
design process.

w. Solver 3 - C:\Solverd\Files\Untitled. was
Fi

le Template Toolz Help

File Murnber: b ark. Murnber: | Urits: | Irmperial hd
Job Description; | FaorcedLength Units: lbe; f
Bearn |nformation T Load Information T Dezign Conditions T Huick Columns T Results
Service Conditions: | [y -

Chemical Treatment;
Load Cruration:
Load Sharing: [N

Motches at End of Beam
Position: | one - Maote: DO MOT notch bearn at interior supports or b supports

under cantilevers.
Edge:
bl ax. Depth [d-dn): i

Length [e]: i Mote: Motch length information iz uzed to adjust SHEAR
RESISTAMCE OMLY. Mo reduction in stiffnieszs or bending

Length of Bearning Under Point Loads capacity is made to the beamn.

Calculate: v Mate: Only applies to pointz loads within distance [d] of supports.

Lenath: i

|z load sharing active?

Service Conditions field: Press F2 to choose from Dry or Wet.
Chemical Treatment field: No choices available. No chemical treatment is permitted.

Load Duration field: No choices available. Westlam Solver 3.5 will automatically
calculate the load duration factor in accordance with CSA-086.1

Load Sharing field: press F2 to choose from Yes or No.

If the beam is to have notches, you need to specify the notching parameters. In order to do
this, go to the Position field, press F2, and select either Left End, Right End, or Both
Ends as appropriate. Thiswill then enable you to move to the next fields. At the Edge
field, press F2, and select either Top or Bottom as appropriate. In the Max. Depth (d-dn)
field, enter the maximum beam depth after notching (total beam depth less the depth of the
notch depth). If you have selected to notch the top edge, enter the length of the notch in
the Length(e) field.
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Note:

Westlam Solver 3.5 evaluates the effect of notching on the shear resistance of the member only.
No adjustments are made to the moment resistance or bending stiffness. Notching must be limited
to the ends of the member only (i.e. not allowed at interior or cantilever span supports). For
notching of soping beams refer to Figure 1.

d=Beam Depth

Length

FIGURE 1 : Notching of sloping beams

POINT LOADS NEAR SUPPORTS

Clause 6.5.9 of CSA-086.1 requires that the factored compressive resistance perpendicul ar
to grain (i.e. bearing) be checked under two conditions:

. Under the effect of all applied loads.
. Under the effect of only those loads applied near the support (see Figure 2).

Westlam Solver 3.5 automatically checks for point loads near supports and selects both
the bearing required for the applied load ( i.e. in contact with the TOP of the support
beam ) and the bearing required for the support beam itself.

For automatic calculation of the bearing length required, leave the Calculate field toggled
ON [ ¥ ], which isthe default setting. If the Calculate field istoggled off, you must enter
the length of bearing into the Length fidld. Westlam Solver 3.5 will use thislength for all
point loads.
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Point Load
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d=Beam Depth

<

d

o <

\\

1. ‘/\._

I N Support

FIGURE 2 : Point load near supports
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THE QUICK COLUMNS TEMPLATE

Westlam Solver 3.5 alows for the design of either glulam or HSS columns at any support
location.

Column design performed by Westlam Solver 3.5 is subject to the following conditions
and limitations:

. Pin-ended, laterally unsupported, axialy loaded columns

. For glulam columns, the laminations are oriented parallel to the beam span. For
HSS columns, 350W Class C, square sections only.

. Calculations include the effect of eccentric moment in cases where the bearing
plate extends past the inner edge of the column. Note: Eccentricity calculations
are applicable only to columns located at the end of a beam_span. Interior
support and supports below cantilever spans are assumed to apply load
concentrically to the column below.

. If the WSL product type is selected, the Quick Columns template is disabled.

w. Solver 3 - C:\Solver3\Files\Untitled. was
Fi

le Template Toolz Help

File: Murnber: I M ark Mumber: | I riks: Ilmperial vI
Job Description: | Force/Length Units: lbe; f
Beam Information T Load Infarmation T Dezign Conditionz T Quick Columns T Rezults

Design QuickColumns: v

Ize Chl -> and Chrl <- to move between columns. Chil UF and Chil DO will move up or down a colurmn,

Calumr: | 1 | 2
Location: | | 0.000 | 10000
Desigr | [ves =l|[No =l
Product: |W33t|am j I j
Species: ISpruce-F‘inej I j
Girade: IWestIam-E j I j
Height [ft] |-||j |
Service: IDr_'r' j I j
M atch \width: IN':' j IN':' j
Width (inl [ 0.0oo =] 0.000 ¥

The column's height
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To activate the Quick Columns template, toggle the Design Quick Columns field ON [V ]
by using the Space bar. Move the curser to the support location requiring column
design.

At the Design field, pressthe F2 key and select Yes.

At the Product field, press the F2 key and select the product to be used for column design.
At the Species field, press the F2 key and select the species to be used for column design.
At the Grade field, pressthe F2 key and select the grade to be used for column design.

At the Height field, enter the height of the column.

If aglulam column was selected, use the F2 key at the Service field to select either Wet or
Dry service conditions,

Using the F2 key at the Match Width field, select either Yes or No.

If Yes isselected: Westlam Solver 3.5 will only use column sizes from the
database that match the width of the beam. If an HSS column has been selected,
then this will result is the use of an HSS column width as close to, but not greater
than, the beam width.

If No isselected: You may either leave the Width field at the default setting of
“0.0007, or use the F2 key to select from allist of standard widths. The default
setting of “0.000”, results in the program selecting a column size from the full
database. If awidth other than “0.000” is selected, then the program will be limited
to searching the database for columns of that width only.
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THE RESULTS TEMPLATE

When you select this template, the analysis and design process will run until a suitable
section has been found.

w. Solver 3 - C:\Solver3vFiles\Untitled was
Fi

le  Template Print Toolz Help

File: Murnber: I Mark Number | Units: I Irpeial v I

Job Description: | Force/Length Units: lbe; f
Beam Information T Load Information T Dezign Conditions T Cluick Columng T Reszults

WESTERN ARCHEIE WESTLAM S0LVER 3 wO.3.ZE 1la Jul z000 —

[File #] [Job Description]

[Mark #] [Begistered User] Timher West Engineering Ltd

PRODUCT SELECTED

EEAM- 3.1E5 x 1l6.E500 TWestlam-E Spruce-Pine @ 10.215 lbs/ft

EEAM DESTIGHN STITART Allowahle Ratio
Factored loads (WL): Z7 .64 (Wr): 31.EZ kips 0o.2ak5
Factored moment (Mf+): 3454 (Mr+): 38.14 kips-ft 0308
Eeam deflection (LL): Lf33z {LL): L/3E0 0.386
Eeam deflection (TL): L/4E3 {TL): LSE40 0.517

SPECIFIED LOADS APPLIED

- +t----------— +---— |

| TYPE | LOAD INTENSITY | LOCATION |

| +---DEAD LOAD---+---5NOW LOAD---+-USESOCC. LOAD-+

| | start end | start end | start end | start end |

- +---— +---— tomm +---— +

| UL | 10000 1000.0 | looo.0 1o000.0 | | O_000 10000 | _:J
B e e S s L

lze <CTRL> + <PG UF: and <CTRL:> + <PG DOWM: to zcroll Fort SizeIB vI

| Dezigh results

Once the design process is complete, a screen view of the Summary Report appears. Y ou
can use either the cursor, Ctrl+PgUp, or Ctrl+PgDn keys to scroll through the listing. A
detailed Analysis Report will follow the Summary report only for a code check, i.e. in
order to produce the Analysis Report, you need to select both a width and a depth, and
then re-run the design and analysis process.

To change the font size, use the Tab key to move to the Font Size field. Use the F2 key to
view thelist of available font sizes. Select either “Sizeto fit” or a specific font size.

Having completed the design process, if you attempt to return to a previous template the
program will prompt with the question “Would you like to start a new design?”’.

If YES is sdlected: The program will allow you an opportunity to save any
changes you have made, and then returns to the Beam Information template with
most fields re-set to their default values. Only the Product and Species fields will
remain at their previousdy selected values.

If NO is selected: The program will allow you to return to the data entry

Westlam Solver 3.5 Page 20



Western Archrib January, 2002

templates with all previoudly entered data remaining unchanged. Y ou may then
modify the datain any field you choose.

Note: If you would prefer that this prompt be turned off, select Tool * Options
from the menus. Position your mouse over the Prompt for New File After Viewing
Results check box and toggle the box off by clicking with the left mouse button.
Then click on the Apply button to register the change.

PRINTING THE OUTPUT FILES
Once the design process has been run, a Print menu selection will appear on the menu bar

Y ou can print the Summary Report by sdecting Print *» Summary from the menus, and
the Analysis Report by sdecting Print » Analysis. You can also print both reports by
selecting Print *» Both.

USER NOTES

Westlam Solver 3.5 includes a number of design notes on the Summary Report. Y 0ou can
add to thislist of design notes by selecting File » User Notes from the menus. Enter the
notes as you want them to appear on the Summary Report. Then click on the Apply
button to register the change.
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SAMPLE SUMMARY REPORT

WESTERN ARCHRI B WESTLAM SOLVER 3 v3.5.0 23 Cct 2002
[File #] 12341 [Job Description] Ri dge Beam
[ Mark #] B5 [ Regi stered User] Western Archrib

PRODUCT SELECTED
BEAM> 3.125 x 21.000 WestlamE Spruce-Pine @13.736 |bs/ft

BEAM DESI GN SUMVARY Al | owabl e Rati o
Factored | oads (W): 19. 37 (Vr): 37.04 Kkips 0.523
Factored nmonent (M+): 57.61 (M+): 60.28 kips-ft 0. 956
Beam defl ection (LL): L/ 551 (LL): L/ 360 0. 652
Beam defl ection (TL): L/ 314 (TL): L/ 240 0. 763
SPECI FI ED LOADS APPLI ED
Fommmm- Fo oo oo
| TYPE | LOAD | NTENSI TY | LOCATI ON
| +---DEAD LOAD- - - +- - - SNOW LOAD- - - +- USE/ OCC. LOAD- +
| | start end | start end | start end | start end
Fommmm- - - - o - +
| ubL | 250.0 250.0 | 40.0 40.0 | 40.0 40.0 | 0. 000 20. 000
| PONT | 100.0 | 1000.0 | 1000.0 | 8. 000
| TRAP | 0.0 250.0 | 0.0 400.0 | 200.0 400.0 | 0. 000 8.000
Fommmm- - - - o - +

NOTE: Start and end are referenced fromleft end of beam di agram
Point loads are in I bs; others in | bs/ft.

BEAM DI AGRAM

A~ N

0 20.00 ft

| --20.00---| ft
D 4.29 3. 68 ki ps
L 7.56 3. 84 kips
T 11.85 7.52 kips
B 4.9 3.21in
d 3.43 2.94 ki ps
I 5. 04 2.56 kips
t 8. 47 5.50 ki ps

Fact ored reactions: D=dead, L=live, T=total, U=uplift. B=bearing length
Unfactored reactions: d I t u.

BEAM DESI GN CONDI TI ONS for LIMT STATES DESI GN
Load sharing: No Not ches: none
Service: Dry Treatnent: None
Lateral Support Top: Continuous
Lateral Support Bottom None

DESI GN NOTES

1. Bearing |l engths shown assune full w dth bearing for the sel ected product
2. Provide lateral support at points of bearing

3. Do not notch beans at interior supports or at supports under cantil evers.
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Appendix A: Load Case Numbering Scheme

For every beam entered, Westlam Solver will always create a minimum of two load cases. These cases are

the following:
case 0 Self-weight of the beam
case 1 Dead |oads only, excluding the self-weight

Where live loads have been specified, Westlam Solver will create pattern loads. Each span may either be
fully loaded, or loaded only with the dead load and half the snow load. Given this, the number of possible
load cases for a beam with » spansis then 2" (from elementary combinatorics), including the case where all
of the spans have only the dead |oad applied.

To determine the load case number from a pattern, the following formulais used:

1+ y 2% VIsLoaded(i)
i=1

where the value of IsLoaded(i) is 1 if the full live and snow loads are applied to span i, and O otherwise.
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Y ou can also determine the load case number using the following table. In the table, afully loaded spanis
marked with ‘/oaded, and a span loaded only with the dead load and half the snow load is marked with a*-.
If the beam you are designing has fewer than six spans, you can still use the table; in this case, assume that

all spans beyond the last one are unloaded.

case span 1 span 2 span 3 span 4 span 5 span 6
2 loaded - - - - -

3 - loaded - - - -

4 loaded loaded - - - -

5 - - loaded - - -

6 loaded - loaded - - -

7 - loaded loaded - - -

8 loaded loaded loaded - - -

9 - - - loaded - -

10 loaded - - loaded - -

11 - loaded - loaded - -

12 loaded loaded - loaded - -

13 - - loaded loaded - -

14 loaded - loaded loaded - -

15 - loaded loaded loaded - -

16 loaded loaded loaded loaded - -

17 - - - - loaded -

18 loaded - - - loaded -

19 - loaded - - loaded -

20 loaded loaded - - loaded -

21 - - loaded - loaded -

22 loaded - loaded - loaded -

23 - loaded loaded - loaded -

24 loaded loaded loaded - loaded -

25 - - - loaded loaded -

26 loaded - - loaded loaded -

27 - loaded - loaded loaded -

28 loaded loaded - loaded loaded -

29 - - loaded loaded loaded -

30 loaded - loaded loaded loaded -

31 - loaded loaded loaded loaded -

32 loaded loaded loaded loaded loaded -

33 - - - - - loaded
34 loaded - - - - loaded
35 - loaded - - - loaded
36 loaded loaded - - - loaded
37 - - loaded - - loaded
38 loaded - loaded - - loaded
39 - loaded loaded - - loaded
40 loaded loaded loaded - - loaded
41 - - - loaded - loaded
42 loaded - - loaded - loaded
43 - loaded - loaded - loaded
44 loaded loaded - loaded - loaded
45 - - loaded loaded - loaded
46 loaded - loaded loaded - loaded
47 - loaded loaded loaded - loaded
48 loaded loaded loaded loaded - loaded
49 - - - - loaded loaded
50 loaded - - - loaded loaded
51 - loaded - - loaded loaded
52 loaded loaded - - loaded loaded
53 - - loaded - loaded loaded
54 loaded - loaded - loaded loaded
55 - loaded loaded - loaded loaded
56 loaded loaded loaded - loaded loaded
57 - - - loaded loaded loaded
58 loaded - - loaded loaded loaded
59 - loaded - loaded loaded loaded
60 loaded loaded - loaded loaded loaded
61 - - loaded loaded loaded loaded
62 loaded - loaded loaded loaded loaded
63 - loaded loaded loaded loaded loaded
64 loaded loaded loaded loaded loaded loaded
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data field
label
menu
template

cursor
Enter
PgUp
PgDn
Shift
Tab

F1

F2

FS

F10
Alt+F4
Alt+Fe6

January, 2002

ascreen area into which a user may enter information

adescription of an input field, cannot be edited by the user.

alist of action choices from which a selection is made using the cursor keys.
a screen containing a number of labels and fields.

Up, Down, Left, Right arrow keys
Enter or Return key

Pege-Up key

Page-Down key

Shift key used for uppercase

Tab key on a keyboard

Function key F1: invokes the help system

Function key F2: displays the drop-down list for the current field
Function key F5: activates the L oad Graphics window

Function key F10: activates the menus

Close the active window

Switch between Load Graphics and Template windows
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